Getting started

Prerequisites:

1- Install Visual Studio:

For ASP.NET:

  • Install Visual Studio 2015 Update 3 or Visual Studio 2017.

For ASP.NET Core 1.0:

  • Install Visual Studio 2017.

For ASP.NET Core 2.0:

  • Install Visual Studio 2017 Update 3+.

For ASP.NET Core 2.1:

  • Install Visual Studio 2017 Update 7+.

For ASP.NET Core 3.0:

  • Install Visual Studio 2019.

In Visual Studio Installer select ASP.NET workload.

2- Install .NET Core 2.2 SDK‚Äč

Temporary note: If you're looking for Bit VS Extension's url, here it is.